Archived

This topic is now archived and is closed to further replies.

Grimtong

EVE Pilot Cracked

682 posts in this topic

Ya could really be just bad luck.

A freshly registered account got whispered by a helpful GM two days ago.. Luckily i was at the PC at that time and could answer. Just five minutes later and i would have been afk @ bed. :nerd:

Share this post


Link to post
Share on other sites

Ya could really be just bad luck.

A freshly registered account got whispered by a helpful GM two days ago.. Luckily i was at the PC at that time and could answer. Just five minutes later and i would have been afk @ bed. :nerd:

Yea same , one of the courier bots got pmed by a gm - asking if I needed help with anything.

 

Said nah I am good - but he kept asking XD

 

Made two new bots , and changed the courier ones to miners.

 

Running 4 miners now 12 hours a day. Lets see :)

 

(advice : DownTime feature inside the bots help to force shut @ different times)

Share this post


Link to post
Share on other sites

Yea same , one of the courier bots got pmed by a gm - asking if I needed help with anything.

 

Said nah I am good - but he kept asking XD

 

Made two new bots , and changed the courier ones to miners.

 

Running 4 miners now 12 hours a day. Lets see :)

 

(advice : DownTime feature inside the bots help to force shut @ different times)

 

Yap, same here.. Said "nah thanks everything fine and available on the wiki and/or youtube" but he continued chatting along.

 

 

-> DownTime Feature is needed anyways as it shuts down the EVE process randomly for no reason at all (at least i couldn't find a reason why the process got killed), and thats the only way to get it kind of restarted without checking.

However if the EVE process gets killed after a GM whispers me.. Well.. Thats as bad as not answering the GM Chat request at all. :tongueout:

Share this post


Link to post
Share on other sites

Macrolab released new version of bot, 7.5.0

 

I will wait some time for feedback and then i will try to crack it.

ETA - nearest sunday

 

Patchnotes:

c9fiOHy.png

2 people like this

Share this post


Link to post
Share on other sites

Updated first post with beta crack for v7.5.0

(it's not an april fools joke)

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for the release. However, it seems to shut down every 2 hours or so. I'm not sure if I missed something, am I the only one with this problem? I am running the patched exe.

Share this post


Link to post
Share on other sites

Thanks for the release. However, it seems to shut down every 2 hours or so. I'm not sure if I missed something, am I the only one with this problem? I am running the patched exe.

maybe it is your time table settings?

Share this post


Link to post
Share on other sites

maybe it is your time table settings?

afaik I have turned all those settings off. Is it working longer than 2 hours for you with the latest version?

 

Edit: EVEPilot is shutting down, leaving the clients in space.

Edit 2: Found a counter that was counting up in the process and disabled it. Might be the solution, however, my reverse engineering skills aren't good enough to patch the executable.

Edit 3: Still closes after 2 hours.

Share this post


Link to post
Share on other sites

afaik I have turned all those settings off. Is it working longer than 2 hours for you with the latest version?

 

Edit: EVEPilot is shutting down, leaving the clients in space.

Edit 2: Found a counter that was counting up in the process and disabled it. Might be the solution, however, my reverse engineering skills aren't good enough to patch the executable.

Edit 3: Still closes after 2 hours.

Ok, i will analyze it today. It can be my fail or developer added some more logic to check time 

You can use old version (7.5.0) - there is not much difference between 750 and 760

Share this post


Link to post
Share on other sites

Edit 2: Found a counter that was counting up in the process and disabled it. Might be the solution, however, my reverse engineering skills aren't good enough to patch the executable.

By the way, what program you used to do that?

Share this post


Link to post
Share on other sites

Seems that program has new logic for timers

Needs testing this EXE - will 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

As of now i thought the killed process was because of EVE-Online Server downtime. :o

Gonna test your 11:44 o' clock *.exe within the next hours. :)

 

*edit*

test started at 13:40

*edit2*

17:29 and still running

*edit3*

21:13 one of two still running. dunno what happened to the first one o.O Completly crashed eve + bot process.. second one is still going strong though

Share this post


Link to post
Share on other sites

Yes. It seems to be running just fine now. Thanks for the update!

 

Edit: And it just closed again. Reason is unknown. I'll note how long it takes this time.

Share this post


Link to post
Share on other sites

Yes. It seems to be running just fine now. Thanks for the update!

 

Edit: And it just closed again. Reason is unknown. I'll note how long it takes this time.

You running courier bot?

It can be problems with courier settings - for example when bot declines mission and cannot find other agents near (and you ticked "never drop standings") bot will quit the game for some time

Share this post


Link to post
Share on other sites

Pure Mining. Also, it's the bot shutting down itself, not EVE.

 

Edit: Trying an earlier version.

Edit 2: 7.50 didn't work either. I'm clueless.

Share this post


Link to post
Share on other sites

Edit 2: 7.50 didn't work either. I'm clueless.

Can you send me last day log files?

(txt logs from C:\Users\%username%\AppData\Local\MacroLab\Eve Pilot\Client_1)

 

That pretty strange, because 750 should run without problems

Share this post


Link to post
Share on other sites

I have looked at them myself and they just stop in the middle of what they are doing. Looking at the times of the logs and last changed they also stop 2 hours in, +- a minute or two at best.

 

I am running more than one client at a time though, can this be the issue? Seems to me that I have the time limit no matter what I do. Can that check be from another file, perhaps? (Seeing as I have problems with 7.5.0 as well)

 

Edit: Latest logs from both versions: 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

I am running more than one client at a time though, can this be the issue?

Can you run 1 client for some time to test it out?

 

Because i never used multiclient mode, so i could miss something in code

Share this post


Link to post
Share on other sites

Still closed with a single client after 2 hours.

Share this post


Link to post
Share on other sites

Same problem here with one client active

You used miner too?

 

 

Still closed with a single client after 2 hours.

I suspect that miner has some extra license-checking logic, because courier and trader works fine

 

By the way, can you make a test run with courier?

Share this post


Link to post
Share on other sites

You used miner too?

 

 

I suspect that miner has some extra license-checking logic, because courier and trader works fine

 

By the way, can you make a test run with courier?

 

Yes I only tried it out on mining mode

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.