Archived

This topic is now archived and is closed to further replies.

osiem

Fybot 1.0.7B bot for ArcheAge

134 posts in this topic

New Version BOT VERSION EU/US 1.0.7B /11. oct
 

 

Please login or register to see this link.

 

Now works better ??

 

 

 

 
Download the bot:

Please login or register to see this link.

 
Instructions: Download the bot and then the crack. Put the crack into the bot folder and then run the crack. You do not need to run anything else. 

bot stuck on 17-18 lvl here PsJIUPV.pngyou must move bot to next quest
 
 
 
 
sometimes bot "slow thinking" xD if cm staff can better crack this bot  it would be great xD
 
 
rH4uVw0.png--
This bot easily to crack just use  ollydbg and change few shit to JMP  xD
1 person likes this

Share this post


Link to post
Share on other sites

no , this bot only for now quest 1-28 lvl + can grind easy to setup

 

about ban , yeah ....

this bot is good for farming gold , just create 5-7 new account and run it and later send gold to your main etc

 

 

----

on my cracked version bot sometimes stuck... on normal version work perfect.... but i dont know what i need to edit :D

Share this post


Link to post
Share on other sites

just downloaded this and tried to open it for SnGs, absolutely nothing happened :) so i have no idea if its still working. 

 

Edit: doesnt work for Win8, works fine on 7.

Share this post


Link to post
Share on other sites

Hey I just downloaded this bot and i'm not sure if I'm doing it wrong but for some reason it keeps opening archeage by itself and then crashing before it even gets to character select screen.

 

Anyone else have this problem

Share this post


Link to post
Share on other sites

New Version BOT VERSION EU/US 1.0.7B /11. oct

 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

New Version BOT VERSION EU/US 1.0.7B /11. oct

 

Please login or register to see this link.

d90515933c.jpgis this normal?

Share this post


Link to post
Share on other sites

yes

any idea what would pause the bot around lvl 12-13? it just stops all 3 of my chars in different towns and random places and just doesnt move been sitting for 10 mins plus even tried restarting o.o

Share this post


Link to post
Share on other sites

good question :D but do not know the answer xD

 

my knowledge in the cracking programs is minimal

 

i just learn "How to"

 

We need motivate CM staff for crack this program ^^

 

 

 This is very cool fun but brain fuck xD

 

sry for translator

Share this post


Link to post
Share on other sites
 

d90515933c.jpgis this normal?

 

 

 

 

 

 

 

Ok I update litle bot

 

-Now not spaming this shit 

-also I change few value and now checking how bot works 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

The spam is normal, not sure about the fix from osiem, pretty sure the bot connects to the server to check for time A LOT.

Share this post


Link to post
Share on other sites

Whenever i run the program for the quest mode, it loads Archeage fine, gets in game with the new character then does nothing. I can open the F5 menu, but cant get the bot to start. Any tips?

Thanks

Share this post


Link to post
Share on other sites

Pressed F2, wait for about 15 minutes and nothing happened. Pressed F8 to stop then F2 to try to restart it, but no effect. In the "login setting" do we need to put anything into the "FY Account" box, or leave it blank?

Weird part is, when i create a new charterer, the first time it loads, the bot will cancel out of the tutorial on its own. But after that it doesn't move.

For reference, here are the hotkeys:

F5=Bot Menu

F8=Bot Stop

F2=Quest Mode start

F7=Farming Start

F6=Gathering Start

Share this post


Link to post
Share on other sites

maybe you try start only crack xD you need download bot first , copy crack and then run crack xD

 

check also in game chat . 

 

you have "Connected to FY server is success!  " ?

Share this post


Link to post
Share on other sites

The program doesn't start for me, in windows 8.1

 

Any solution?¿

Share this post


Link to post
Share on other sites

The program doesn't start for me, in windows 8.1

 

Any solution?¿

~yes

 

read 

Please login or register to see this link.

 

  • does not work with win8
  •  

Share this post


Link to post
Share on other sites

Downloaded latest version of bot, unzipped into folder. (I have windows 7)

Put crack in same folder.

ran crack exe (agebot1.0.7_new.exe)

Entered login info into login settings screen. save, quit.

Right clicked the green arrow in task bar and then the (autologin) for my account

bot loaded glyph, opened archeage, picked character, then game loaded

After game loads, bot just stand there, does nothing.

I did not see the "Connected to FY server is success!" in chat. Any suggestions?

Share this post


Link to post
Share on other sites