Joe biden

[Release] CDP for Exilebuddy - Build *Latest* - A bot for Path of Exile

214 posts in this topic

CDPatcher for Exilebuddy Download =

Please login or register to see this link.


Get your login key here = 

Please login or register to see this link.


 


Please read the instructions for use here = 

Please login or register to see this link.


Failure to do so will result in moderation action


5 people like this

Share this post


Link to post
Share on other sites

Says : Unsupported version of the game is the that mean EB is not updated or availble for normal members

Share this post


Link to post
Share on other sites

Says : Unsupported version of the game is the that mean EB is not updated or availble for normal members

Are you using build 10 from updates.buddyauth.com?

Share this post


Link to post
Share on other sites

Yep i download it before a 5 mins

i started the CMpatcher click on use public server then started the game after that the bot and i got that message :)

OS : Windows 8.1 Pro x64

Game version : 1.0.0g

Bot version : Exilebuddy 0.1.1117.10

Share this post


Link to post
Share on other sites

when u start the game in right bot corner writing the game version if that u write is correct i should not be able to login in game and play :) manually ofc :D

Share this post


Link to post
Share on other sites

993ae77878f3cdf8.png

still the same

just try a fresh download of CMpatcher and EB still the same problem occurs

Share this post


Link to post
Share on other sites

This is an issue with public users and the way we restrict some versions. This will be fixed later, for now this will NOT work unless your VIP

Share this post


Link to post
Share on other sites

Exilebuddy now works for public users

1 person likes this

Share this post


Link to post
Share on other sites

Any ideas for how I can fix this?

Try run as administrator, also make shure that u are runing non-steam version.

1 person likes this

Share this post


Link to post
Share on other sites

BLbJEL9.jpg

 

 

Any ideas for how I can fix this?

Are you using Steam? Then thats why. :) ExileBuddy doesnt support Steam version right now.

Share this post


Link to post
Share on other sites

anyone help me? I keep getting exilebudy has stopped working just after i log in with the public key.

Share this post


Link to post
Share on other sites

anyone help me? I keep getting exilebudy has stopped working just after i log in with the public key.

 

 

getting the same error. maybe its cause of the wrong version?

Share this post


Link to post
Share on other sites

bot dont run =(

They havent updated it for the new patch

Share this post


Link to post
Share on other sites

Thay make new update for exile. Exilebuddy: 0.1 r1150 Build 11

That build does not work on the latest path of exile patch

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.