162 posts in this topic

2 hours ago, destroid said:

I have build 1903.

Have you tried gamusin0's solution?

Share this post


Link to post
Share on other sites
5 minutes ago, Archwolf said:

Have you tried gamusin0's solution?

It works with gamusin0's solution. For some reason doesn't work with cutting off the app's access to the internet via firewall...

Share this post


Link to post
Share on other sites

I am using a program called OneClickFirewall that works wonders. Just download it and right click wrobot and block internet access and it works.

1 person likes this

Share this post


Link to post
Share on other sites
12 minutes ago, destroid said:

I am using a program called OneClickFirewall that works wonders. Just download it and right click wrobot and block internet access and it works.

Mb you disabled some firewall rights in your system. But I glad that Wrobot started to work. Thanks for feedback it was really helpfull.

1 person likes this

Share this post


Link to post
Share on other sites

For me its working with Archwolf way, much better... because enable and dissable conection is quite anoying.

2 people like this

Share this post


Link to post
Share on other sites

The wmanager file of both the TBC versions is incomplete, so newer quester scripts and even AIO fightclass sometimes hang (like stop casting during fight). Maybe I'll try to port new helpers from the latest dll, but I'm not a good coder so I am not sure I'll ever be able to.

2 people like this

Share this post


Link to post
Share on other sites

Yeah, WRobot is crashing with me when blocking the internet connection, regardless what method I use (Windows Firewall way or with OneClickFirewall), an error message pops up, but it vanishes so fast I can not even read what it says. I ust the latest Windows build and Avira. 

 

Can someone tell me if this is the correct way to fill in the host file lines? 

Please login or register to see this link.

 

Edited by mayhen
Image url wouldnt load in the image

Share this post


Link to post
Share on other sites
30 minutes ago, mayhen said:

Yeah, WRobot is crashing with me when blocking the internet connection, regardless what method I use (Windows Firewall way or with OneClickFirewall), an error message pops up, but it vanishes so fast I can not even read what it says. I ust the latest Windows build and Avira. 

 

Can someone tell me if this is the correct way to fill in the host file lines? 

Please login or register to see this link.

 

Nope, you need to remove "#" before Wrobot lines. # - means that the "code" after them will not work.

Also, which version of wrobot do you use? Have you reinstalled windows recently?

Share this post


Link to post
Share on other sites

Thanks, but now the same error pops up when using OneCLickFirewall.

Share this post


Link to post
Share on other sites
7 minutes ago, mayhen said:

Thanks, but now the same error pops up when using OneCLickFirewall.

No-no, this method must work without OneClickFirewall or Windows Firewall. In theory.

Share this post


Link to post
Share on other sites
Just now, Archwolf said:

No-no, this method must work without OneClickFirewall or Windows Firewall. In theory.

Yeah I diabled the other two, but it keeps popping up.

Share this post


Link to post
Share on other sites
6 minutes ago, mayhen said:

Yeah I diabled the other two, but it keeps popping up.

Which version of Wrobot do you use? Have you reinstalled Windows recently? Which Windows build do you have?

Share this post


Link to post
Share on other sites
53 minutes ago, Archwolf said:

Which version of Wrobot do you use? Have you reinstalled Windows recently? Which Windows build do you have?

I got the Win 7 Build 7601, was able to capture the error message:

Please login or register to see this link.

Share this post


Link to post
Share on other sites
55 minutes ago, Archwolf said:

Which version of Wrobot do you use? Have you reinstalled Windows recently? Which Windows build do you have?

Intalled Windows on the SSD a couple of months ago.

Share this post


Link to post
Share on other sites
1 minute ago, Archwolf said:

Which Wrobot version do you use?

 

"WRobot for BC 2.4.3 backported from 3.3.5a"  but tested  the "WRobot for TBC 2.4.3" aswell. All from your download links.

Share this post


Link to post
Share on other sites
8 minutes ago, mayhen said:

"WRobot for BC 2.4.3 backported from 3.3.5a"  but tested  the "WRobot for TBC 2.4.3" aswell. All from your download links.

When you first time started the bot, Did you try to do it without any solutions that blocks Wrobot from attempting to go to the internet? I mean, without methods that written under "ATTENTION! ATTENTION! ATTENTION!". Pls be honest, if you did that - it's also good, we can try to fiagure out the solution of the situation if someone do the same thing.

Share this post


Link to post
Share on other sites
22 minutes ago, Archwolf said:

When you first time started the bot, Did you try to do it without any solutions that blocks Wrobot from attempting to go to the internet? I mean, without methods that written under "ATTENTION! ATTENTION! ATTENTION!". Pls be honest, if you did that - it's also good, we can try to fiagure out the solution of the situation if someone do the same thing.

Im not sure anymore. What is the right order? Unzip the WRobot folder, let it update (Updater) via the WRobot servers and DONT(?) let the program start once, apply the host file changes and then start it for the first time?

1 person likes this

Share this post


Link to post
Share on other sites
9 minutes ago, mayhen said:

Im not sure anymore. What is the right order? Unzip the WRobot folder, let it update (Updater) via the WRobot servers and DONT(?) let the program start once, apply the host file changes and then start it for the first time?

No-no-no. Don't update it.

1) Unzip

2) Disable Wrobots connection to the internet with help of Firewall OR OneClickFirewall OR Applying the host file (host file didn't test)

3) Use Wrobot.

2 people like this

Share this post


Link to post
Share on other sites
27 minutes ago, Archwolf said:

No-no-no. Don't update it.

1) Unzip

2) Disable Wrobots connection to the internet with help of Firewall OR OneClickFirewall OR Applying the host file (host file didn't test)

3) Use Wrobot.

Omg, Im dumb, thank so much man. It works now. Have a nice one!

Share this post


Link to post
Share on other sites
4 hours ago, mayhen said:

Omg, Im dumb, thank so much man. It works now. Have a nice one!

Np, enjoy botting ;)

Share this post


Link to post
Share on other sites

Unfortunately the 5.4.8 (18414) version is actually for 5.4.7 (18019). There was once a working crack for the 5.4.8 version but it was unfortunately removed from mediafire (source: 

Please login or register to see this link.

). The developer of WRobot seems to go very aggressive against cracks and takes down the majority of mediafire and megaupload links. Would be much better if u made torrents or used way more sites for uploading. 

Share this post


Link to post
Share on other sites

I'm a complete noob with cracking programs but this was a bit too much $ for a bot for private servers, two things that I won't spend 15$ a month for for when I need that money for other things rn, so I managed to crack it for myself in a very simple way. Won't share here though because it's easily patched. I understand and respect the developer greatly and the bot is great. However, considering he probably reads this I want to give an honest suggestion from my heart. I think he could change up his business model somewhat. I understand it's a very nieche market and he feels that 15$ a month is good because not many people will buy it and the ones that do will probably spend more money. But I think he gravely underestimates how many people are not prepared to pay 15$ a month for a private server bot. Even developers for his bot like I want to become. My goal is to make a 1-90 profile :>. One easy solution would be to make the bot cost per month instead like 5$ a month. Another solution would be to have the user-created content cost money and in this way incentivize development for it (if some % goes to the creator). To stop piracy the profiles could be completely server-side. If the allegations of causing BSOD are correct then that's just unnecessary and immature but I also understand it, in his eyes they're taking his livelyhood away. But it's human nature to not want to spend 15$ a month on a private server bot when you don't want to pay the 15$ a month for the retail game and I think he can make a lot more money in the end if he thought more about how he could make money from all these people that want to pirate his software.

Share this post


Link to post
Share on other sites
6 hours ago, henke1010 said:

I'm a complete noob with cracking programs but this was a bit too much $ for a bot for private servers, two things that I won't spend 15$ a month for for when I need that money for other things rn, so I managed to crack it for myself in a very simple way. Won't share here though because it's easily patched. I understand and respect the developer greatly and the bot is great. However, considering he probably reads this I want to give an honest suggestion from my heart. I think he could change up his business model somewhat. I understand it's a very nieche market and he feels that 15$ a month is good because not many people will buy it and the ones that do will probably spend more money. But I think he gravely underestimates how many people are not prepared to pay 15$ a month for a private server bot. Even developers for his bot like I want to become. My goal is to make a 1-90 profile :>. One easy solution would be to make the bot cost per month instead like 5$ a month. Another solution would be to have the user-created content cost money and in this way incentivize development for it (if some % goes to the creator). To stop piracy the profiles could be completely server-side. If the allegations of causing BSOD are correct then that's just unnecessary and immature but I also understand it, in his eyes they're taking his livelyhood away. But it's human nature to not want to spend 15$ a month on a private server bot when you don't want to pay the 15$ a month for the retail game and I think he can make a lot more money in the end if he thought more about how he could make money from all these people that want to pirate his software.

I think this paywall should be so high. If a bot will be used by a large number of people, pirate servers will begin to actively fight it, as well as with any other cheats. As for the situation as a whole, Droidz knew what he was starting to develop and piracy is the least of his possible problems, just look what happened to Bossland. It's illegal software.

On the other side, from side where players are. I think that this is really unfair if someone use this software when others don't.

So, If any of the links in the description will be closed, someone will distribute these versions even more. Torrents/Sites/Clouds/Social Nerworks even Deepweb.

I would not be so categorical, but trying to break someone else's hardware (if BSOD came from Wrobots servers ofc) is already too much.

Share this post


Link to post
Share on other sites

Hello, 

You say anything. WRobot is not $ 15 per month but for a normal user (with 1 session) at € 1.91 per month (or $ 2.07), and the prices are negotiable, I know that in some countries € 1.91 can be very much.

WRobot is paid because it is a lot of work, it took me years (I started from zero more than 10 years ago). And if the price may seem high, it is because I prefer to have fewer users who use the bot correctly than millers who do anything and ruin the servers.

And of course I track down the cracks. WRobot is my job and it allows me to live, I don't have a big company.

I have nothing against people who crack WRobot for their personal use or their friends (or for a private forum), but putting it in public is not fairplay, repost a old crack from an old hard drive that i had trouble removing from the web is really not cool, what does it bring to you? Like I say, I'm not a big company.

EDIT: 

49 minutes ago, Archwolf said:

I would not be so categorical, but trying to break someone else's hardware (if BSOD came from Wrobots servers ofc) is already too much.

It is not hardware BSOD, but software. It don't break hardware (but makes it difficult to find where it comes because the computer restarts, and if it can deter people from using crack, I can run the code i want, this code is nice)

EDIT 2: These versions was detected by most servers, they probably removed the detection because it is old versions, but if crack becomes popular they will probably put it back.

 

Good day and good luck to all

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now