likon69

honorbuddy 4.3.4 last
[Reborn] Honorbuddy Cataclysm 4.3.4 Last pre-patch MoP (uptade 9.0)

307 posts in this topic

Hey guy! 

The first, thanks for share this wonderful bot and the videos you´re the best ^^

The second, when you´re questing in private server some missions are buggy. Do you have idea how can i skip them? it be would great :D

1 person likes this

Share this post


Link to post
Share on other sites
On 1/12/2021 at 9:10 PM, Eisier said:

Hey guy! 

The first, thanks for share this wonderful bot and the videos you´re the best ^^

The second, when you´re questing in private server some missions are buggy. Do you have idea how can i skip them? it be would great :D

Hi you can leave him when he takes the quest. Or you can remove it from the xml profile.
But you had to remove the name and id and coordinate them. You have to delete everything about this quest.

Share this post


Link to post
Share on other sites

Hello community. 
After HB 5.4.8 we will come back to this version to correct the custom routine.
Can you give me a feedback on what works well.
What doesn't work.
And what needs to be fixed.

Thank you for your understanding.
 

2 people like this

Share this post


Link to post
Share on other sites

Can anyone recommend a server that this works on? Would love to start playing some WoW again!

1 person likes this

Share this post


Link to post
Share on other sites
33 minutes ago, tiesto123 said:

Can anyone recommend a server that this works on? Would love to start playing some WoW again!

apollo or wowcircle

1 person likes this

Share this post


Link to post
Share on other sites

Im trying to use the quest bot, however it just opens up the flight master map and stands there.

1 person likes this

Share this post


Link to post
Share on other sites
49 minutes ago, kars1104 said:

Im trying to use the quest bot, however it just opens up the flight master map and stands there.

Normally it should work properly. Save if you have chosen a good profile. 

Share this post


Link to post
Share on other sites

Hey man - it works great.

Ive used it alot. Then suddenly yesterday i can only run 1 bot at a time. The other is stuck at loading profile.

So i found out it has something to do with warlocks it seems.

2 people like this

Share this post


Link to post
Share on other sites
4 hours ago, kars1104 said:

Hey man - it works great.

Ive used it alot. Then suddenly yesterday i can only run 1 bot at a time. The other is stuck at loading profile.

So i found out it has something to do with warlocks it seems.

Good morning to you. Listen, I'm glad it's working.
Yes this version has some problems with warlock at level 1, but after level 5 or 10 it works fine. 
Try to separate the files from the bot. And delete the cache in C:\Users\xxx\AppData\Local. Delete the meshes and bosslands folders.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for the answer - is there a way to make the bot mail BOE greens?

Share this post


Link to post
Share on other sites
25 minutes ago, kars1104 said:

Thanks for the answer - is there a way to make the bot mail BOE greens?

Of course in the profile you use at the top you can change what he has to sell and what he has to send by email. If you use a sales plugin. Put the things you don't want to sell in the blackliste.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for that. Can you do a video showing off the auction plugin?

Share this post


Link to post
Share on other sites
3 minutes ago, kars1104 said:

Thanks for that. Can you do a video showing off the auction plugin?

Sorry but I don't really have the time. Try to watch the honorbuddy forum. For more information.

Share this post


Link to post
Share on other sites
On 06/03/2021 at 8:38 PM, kars1104 said:

Thanks for that. Can you do a video showing off the auction plugin?

Latest version with new profile and CR.
Try another routine. In the packs there are a lot of them.

Please login or register to see this link.

Share this post


Link to post
Share on other sites

My bot isnt sending all whites and its not selling soulbound greens.
im using this in profile:
<MailGrey>False</MailGrey>
    <MailWhite>True</MailWhite>
    <MailGreen>True</MailGreen>
    <MailBlue>True</MailBlue>
    <MailPurple>True</MailPurple>
 
    <SellGrey>True</SellGrey>
    <SellWhite>False</SellWhite>
    <SellGreen>False</SellGreen>
    <SellBlue>False</SellBlue>
    <SellPurple>False</SellPurple>

Share this post


Link to post
Share on other sites
3 hours ago, kars1104 said:

My bot isnt sending all whites and its not selling soulbound greens.
im using this in profile:
<MailGrey>False</MailGrey>
    <MailWhite>True</MailWhite>
    <MailGreen>True</MailGreen>
    <MailBlue>True</MailBlue>
    <MailPurple>True</MailPurple>
 
    <SellGrey>True</SellGrey>
    <SellWhite>False</SellWhite>
    <SellGreen>False</SellGreen>
    <SellBlue>False</SellBlue>
    <SellPurple>False</SellPurple>

Have you entered the person you want to send to in the right parameter?
Try to use the plugin "MrItemRemover2" and try to make your own list with what you want to sell or keep.

Share this post


Link to post
Share on other sites

What kind of profile is this?

Share this post


Link to post
Share on other sites
7 minutes ago, kars1104 said:

Its the questing profile

 

Do you have a discord?

Share this post


Link to post
Share on other sites

Combat looter fixes skinning but causes a problem with jerking on classes like hunter who try to put distance between the target.

The way I fixed it was with this addition to the "Combat Looter.cs" file

Change

if (Me.IsCasting || Lootables.Count() == 0 || Me.IsMoving)

to

if (Me.IsCasting || Lootables.Count() == 0 || Me.IsMoving || Me.Combat == true)



Now Combat Looter won't try to loot while in combat. This works for me because I don't care about looting while in combat I only need it for the Skinning Fix, without the Combat Looter plugin the Hunter stands there sometimes 20 seconds before starting to skin.

 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, juggalo187 said:

Combat looter fixes skinning but causes a problem with jerking on classes like hunter who try to put distance between the target.

The way I fixed it was with this addition to the "Combat Looter.cs" file

Change

if (Me.IsCasting || Lootables.Count() == 0 || Me.IsMoving)

to

if (Me.IsCasting || Lootables.Count() == 0 || Me.IsMoving || Me.Combat == true)



Now Combat Looter won't try to loot while in combat. This works for me because I don't care about looting while in combat I only need it for the Skinning Fix, without the Combat Looter plugin the Hunter stands there sometimes 20 seconds before starting to skin.

 

Hi change the plugin name "nocombatloot" and share it with us I'll add it to the pack.
For distance class it will be quite useful.
Thanks for sharing

Share this post


Link to post
Share on other sites

I renamed the Plugin and the cs file to "Skinning Fix"

Please login or register to see this link.

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, juggalo187 said:

Please login or register to see this link.

Thank you very much I have written you a private message

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now