likon69

honorbuddy 4.3.4 last
[Reborn] Honorbuddy Cataclysm 4.3.4 Last pre-patch MoP (uptade 9.0)

240 posts in this topic

Posted (edited)

 

                           Many thanks to my two friends Pirate and Wolf:angel:


I have grouped all together for you. If you don't know how this plugin or this database works, look at the Honorbuddy forums, all information is free.

Big thanks to codedeception and emucoach !


1 Step

Spoiler

Go to: С:\Windows\System32\drivers\etc\Hosts
and add these three lines:

127.0.0.1 auth3.buddyauth.com
127.0.0.1 auth2.buddyauth.com
127.0.0.1 www.buddyauth.com


2 Step

Spoiler

 

Download the bot wherever you want to your PC: 

Please login or register to see this link.

 

Please login or register to see this link.



This is a plugin that fixes the skinning bug: 

Please login or register to see this link.


Please login or register to see this link.


 


3 Step

Spoiler

*Launch HBCD Auth they are in the Auth folder.
*In the folder you will find hbrelog, from this moment you will use this software to connect to the game and launch the bot.
You have correctly completed hbrelog you can start and enjoy this wonderful bot.


Ps :

Spoiler

*video how to fill hbrelog 

*for not having fps lag in "dungeonbuddy" Use FrameLock = False image.png (big thanks @

Please login or register to see this link.

)

*user's guide a little more recent in English in Russian.

Please login or register to see this link.

*If the raf mode with "Partybot" doesn't work. Use "Lazy Raider". You can raid all the dungeons with this mode. All you need is a lot of Alt.

Please login or register to see this link.




the mesh is in "Honorbuddy 4.3.4 \ Auth \ Mesh \ HB2"
after each new installation or creation of the new character, you must tell the Honorbuddy in the settings.

execute HBCD_Auth yourself. Don't start it with Launcher. I can't fix this problem Capture-1.png



*Plugins

plugin-1.png
plugin-2.png

*CC
cc-1.pngcc-2.png
*Profiles

5.png

 

Edited by likon69
last update
13 people like this

Share this post


Link to post
Share on other sites

sorry I don't often use services like that

1 person likes this

Share this post


Link to post
Share on other sites

Please login or register to see this link.

1 person likes this

Share this post


Link to post
Share on other sites

Great, thank you so much for sharing. I'll be testing it in the next few days as I level up on a new server.

1 person likes this

Share this post


Link to post
Share on other sites

with pleasure:) we will never stop say use at your risk and peril

1 person likes this

Share this post


Link to post
Share on other sites

Does it work on WoW Circle 4.3.4, did some1 test it? I found another version on Github and it was crashing wow with error 132 when I tried to attach it to client.

Share this post


Link to post
Share on other sites
37 minutes ago, Archwolf said:

Does it work on WoW Circle 4.3.4, did some1 test it? I found another version on Github and it was crashing wow with error 132 when I tried to attach it to client.

yes it works, I test on this server. both versions of the bot work.

1 person likes this

Share this post


Link to post
Share on other sites

I put bot in another zip archive without meshes and run virustotal.

Please login or register to see this link.

I don't know what is it and mb its not something very dangeros, but will be very apreciated if some1 explained what is it

Share this post


Link to post
Share on other sites
9 minutes ago, Archwolf said:

I put bot in another zip archive without meshes and run virustotal.

Please login or register to see this link.

I don't know what is it and mb its not something very dangeros, but will be very apreciated if some1 explained what is it

I do not know. I couldn't locate it. but my ESET doesn't say anything to me so I don't care

Share this post


Link to post
Share on other sites

it's "hbrelog" and "Auth" folder. I test with 2 different versions 

Please login or register to see this link.

 and 

Please login or register to see this link.

 .

Please login or register to see this link.


Please login or register to see this link.


Please login or register to see this link.



and it's the same thing. "Auth" using port or proxy

Share this post


Link to post
Share on other sites
23 minutes ago, likon69 said:

it's "hbrelog" and "Auth" folder. I test with 2 different versions 

Please login or register to see this link.

 and 

Please login or register to see this link.

 .

Please login or register to see this link.


Please login or register to see this link.


Please login or register to see this link.



and it's the same thing. "Auth" using port or proxy

I confirm, recheked github version 

Please login or register to see this link.

Share this post


Link to post
Share on other sites
11 minutes ago, Archwolf said:

Je confirme, version github recheked 

Please login or register to see this link.

your antivirus tells you something? Did you manage to get it to work on the circle?

Share this post


Link to post
Share on other sites
4 minutes ago, likon69 said:

your antivirus tells you something? Did you manage to get it to work on the circle?

Nope, my antivirus tells nothing. I will try to start it on circle after work. But u said that github version also working there, wasn't it?

1 person likes this

Share this post


Link to post
Share on other sites

Currently testing it on Apollo 2 (Cata Server)

Can anyone please confirm which profiles are / are not working .

I will update as i level my new character , thanks for this.

Share this post


Link to post
Share on other sites
3 minutes ago, Archwolf said:

Nope, my antivirus tells nothing. I will try to start it on circle after work. But u said that github version also working there, wasn't it?

I'm asking because my tries to start it there were following with crash and error 132.

Share this post


Link to post
Share on other sites
12 minutes ago, WillzxXx said:

Currently testing it on Apollo 2 (Cata Server)

Can anyone please confirm which profiles are / are not working .

I will update as i level my new character , thanks for this.

hi, the whole photo was taken from apollo 2. It works fine. I advise you to go initially to expe x1 with the command .mod xp 1 :D

Share this post


Link to post
Share on other sites
8 minutes ago, Archwolf said:

I'm asking because my tries to start it there were following with crash and error 132.

you had to use hbrelog to log in at least. you're on the character, you can take a break and use hb yourself.I just did a test and it works. this version is much better solution (fix) 

Please login or register to see this link.

Share this post


Link to post
Share on other sites
1 minute ago, likon69 said:

hi, the whole photo was taken from apollo 2. It works fine. I advise you to go initially to expe x1 with the command .mod xp 1 :D

hi there , i found the bot is trying to pick up  quests but the quests are not avaliable. Also could you explain the reason behind changin the xp mod ? cheers

Share this post


Link to post
Share on other sites
5 minutes ago, WillzxXx said:

hi there , i found the bot is trying to pick up  quests but the quests are not avaliable. Also could you explain the reason behind changin the xp mod ? cheers

This means that they did not continue this quest. they must have an early quest that they have not prayed elsewhere. if you know, do it instead of the bot. at first xp goes too fast, they don't have time stuff

2 people like this

Share this post


Link to post
Share on other sites

Great ! ok thank you . I see what you mean . Does the questing profiles work all the way up to lvl 85 ? i haven't been able to test them all.

1 person likes this

Share this post


Link to post
Share on other sites
6 minutes ago, WillzxXx said:

Great ! ok thank you . I see what you mean . Does the questing profiles work all the way up to lvl 85 ? i haven't been able to test them all.

I don't know. I'm not even at level 85 :( On my 3 accounts, I use quest, dungeonbuddy and raf.
 

Please login or register to see this link.

1 person likes this

Share this post


Link to post
Share on other sites

Ok cheer for your help mate . Did you find any problems with xp mod set to 3 ?

Share this post


Link to post
Share on other sites

you can use the dungeon with a tank and heal in partybot mode. they cleaned the dungeon for two with good stuff:bigsmile:

Share this post


Link to post
Share on other sites

Im just wondering if the bot will have problems if the XP is set to x3

Share this post


Link to post
Share on other sites
3 minutes ago, WillzxXx said:

Ok cheer for your help mate . Did you find any problems with xp mod set to 3 ?

yes i had a problem. they mix the brushes when it goes too fast. you would see ;)
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now