Archived

This topic is now archived and is closed to further replies.

nexogames

FFXIV Lasta Bot [Cracked] - FFXIV:ARR Heavensward Bot with Hacks/Exploit (ReUpload) - Last Test: 13.6.2016 [WORKING with patch 3.3 Revenge Of The Horde]

20 posts in this topic

This post is originally written by twibird, but the link is down and he doesn't seem to be active anymore, so I'll repost this here with a new working link and some changelog.

 

  1. Please login or register to see this link.

  2. Move the launcher to the folder you want the bot installed in
  3. Install/Update Lasta with the Launcher
  4. Please login or register to see this link.

  5. Unzip the crack into the Lasta folder and replace files
  6. Open up Lasta
  7. Profit!

you can only use the DirectX9 version of the game because the DX11 version is only available in 64-bit.

 

You can update the bot via LazyLauncher, because after some time it will show an error "FFXIV version not supported"
In this case just repeat steps 3-7.

 

Features:

  • grinding
  • gathering and fishing
  • auto crafting
  • teleport hack
  • speed hack
  • repair gear wherever you are exploit
  • custom combat classes
  • background mode
  • multi botting
  • various

    Please login or register to see this link.

And it has built-in wizards to guide you through creating your own botting paths.
 
Forum: 

Please login or register to see this link.


 
If you enjoy what I do, leave a comment below or click the like button

6 people like this

Share this post


Link to post
Share on other sites
On 19.3.2016 at 4:06 PM, Yufileci said:

Its not working anymore

The download Link works and the bot is running just fine.

If you get the error "Unsupported FFXIV Version" just repeat steps 3-7:

On 18.1.2016 at 10:59 PM, nexogames said:
  • Update Lasta with the LazyLauncher
  • Please login or register to see this link.

  • Unzip the crack into the Lasta folder and replace files
  • Open up Lasta
  • Profit!

I hope this will fix your problem :)

Share this post


Link to post
Share on other sites

I got it opened and installed and everything, but good lord there's almost no support as far as profiles and grinding paths go...this bot is just about useless.

Share this post


Link to post
Share on other sites
On 13.4.2016 at 8:21 AM, endersblade said:

I got it opened and installed and everything, but good lord there's almost no support as far as profiles and grinding paths go...this bot is just about useless.

Thats because it's just the base program. You can find multiple

Please login or register to see this link.

:)

Share this post


Link to post
Share on other sites

356XJ98I keep getting this error. Can anyone help and thanks nexo for the crack!

 

Please login or register to see this link.

 
i am a doofus. I have directx 11 and 64bit version..trying to figure out how to run the 32bit directx 9

Share this post


Link to post
Share on other sites
On 19.5.2016 at 2:18 PM, Purplesmurf said:

I keep getting this error. Can anyone help and thanks nexo for the crack!

 

 
i am a doofus. I have directx 11 and 64bit version..trying to figure out how to run the 32bit directx 9

 

1. Did you install plugins? If yes go to every single plugin dll file, open properties and allow the file to do stuff (down right)

2. It's very likely to crash if you use dx11x64. You can change it in the ffxivlauncher options.

If none of them works, try to reinstall Lasta and the crack, and if it still doesn't work, try to reinstall FFXIV (I know it's a pain in the ass to wait MMOs to patch, but you can patch ff over night)

 

I hope I could help you :)

Share this post


Link to post
Share on other sites

We are doing maintenance on cdauth and auth server please be patient

Share this post


Link to post
Share on other sites
4 hours ago, Synistar said:

Getting an "Unable to connect to auth server!" error at the login screen.

b06lwVD.jpg

Thanks for the response. First time user and just curious if this is related to an auth server error or if it's a local issue I'm having. Last update on this seems a while ago.

Thanks again!

Share this post


Link to post
Share on other sites

it's several months old.........

Doubt it'll work without an update :-P

Share this post


Link to post
Share on other sites
1 hour ago, jaladhjin said:

it's several months old.........

Doubt it'll work without an update :-P

Fair enough. Figured I'd check to see if the support was still there :P

Share this post


Link to post
Share on other sites
On 22.8.2016 at 2:40 AM, Synistar said:

Getting an "Unable to connect to auth server!" error at the login screen.

 

On 22.8.2016 at 8:58 AM, jaladhjin said:

it's several months old.........

Doubt it'll work without an update :-P

 

Yep. An update should fix it. :)

I'll test the bot and crack tomorrow as I'm not home atm.

3 people like this

Share this post


Link to post
Share on other sites

Please login or register to see this link.

 were you able to find out what's the issue??

Share this post


Link to post
Share on other sites
22 hours ago, Neobahamut said:

Please login or register to see this link.

 were you able to find out what's the issue??

not yet, but I'm working on it. Will kep you updated in this thread :)

2 people like this

Share this post


Link to post
Share on other sites

Please login or register to see this link.

 ok, so after a long search I found the issue on this and I'll try to fix this as soon and as fast as possible. Check here every few days, I'll keep you updated

Share this post


Link to post
Share on other sites